Intermittent mail server connectivity
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Jun 26, 2022 - 17:45 NZST
Investigating
We are currently investigating a POP3 / IMAP email connectivity issue.
Posted Jun 26, 2022 - 17:04 NZST