Piermark Drive Datacentre Infrastructure Outage and Ongoing Hazard
Incident Report for Voyager
Resolved
All services on impacted feeds has been moved to in-rack/alternative feeds. further updates as per the status listing - https://status.voyager.nz/incidents/gdkv1cffgzy3
Posted Jul 04, 2022 - 17:32 NZST
Update
We are contacting affected customers on this feed and working through migrating any devices to a protected feed as an interim measure until the new power infrastructure is completed in the next 3-4 weeks.
Posted Jun 16, 2022 - 16:49 NZST
Identified
At 11.08am 13th July we experienced a power issue to one of the 3 power feeds coming into the PMD datacentre. This caused a drop in power to that feed for approximately 10 seconds. Any devices that were not N+1 redundant and fed by A or C as secondary feeds would have experienced a full power outage. We are currently investigating the operational status of the UPS which handles that feed and further updates will follow.
Posted Jun 13, 2022 - 12:23 NZST
This incident affected: Hosting (Piermark Drive Datacentre).