New Chrome version incompatibility issues with the Voyager Softphone Desktop Client (WebRTC)
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 10:30 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2022 - 12:32 NZST
Investigating
Due to Google Chrome's latest version update, the Softphone Desktop Client (WebRTC) has compatibility issues. As a result, all users using the Softphone Desktop client (WebRTC) will be affected. All users using the Mobile Softphone will not be affected. Our team is working on an alternative.

We apologise for any inconvenience caused.
Posted May 26, 2022 - 13:10 NZST