Verifying that all aspects of service is functional. Symptoms: We will be carrying out maintenance on our Internet peering policies to standardize network configurations and improve operational consistency.
This is a non-service-impacting activity, and no customer downtime or service disruption is expected during the maintenance window.
Posted Jun 26, 2026 - 00:12 NZST
Update
Maintenance in progress. Symptoms: We will be carrying out maintenance on our Internet peering policies to standardize network configurations and improve operational consistency.
This is a non-service-impacting activity, and no customer downtime or service disruption is expected during the maintenance window.
Posted Jun 25, 2026 - 23:05 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2026 - 23:00 NZST
Scheduled
Maintenance has been scheduled. Symptoms: We will be carrying out maintenance on our Internet peering policies to standardize network configurations and improve operational consistency.
This is a non-service-impacting activity, and no customer downtime or service disruption is expected during the maintenance window.
Posted Jun 24, 2026 - 12:47 NZST
This scheduled maintenance affected: Connectivity (IP Routing).