HA VMware cluster - Some VMs are experiencing intermittent issues
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 09:00 NZDT
Monitoring
The issue has been stabilised and engineers will continue to monitor the situation.
Posted Dec 17, 2023 - 20:44 NZDT
Update
Engineers are continuing to investigate this issue. This has also been escalated with the vendor, with whom we are actively working.

This issue is specific to HA VM customers located within our Auckland region. Those customers may experience slowness with their VMs. This is due to I/O latency/congestion.

We apologise to anyone impacted by this issue. We also thank them for both their time and patience, whilst we work to resolve this issue.
Posted Dec 17, 2023 - 18:47 NZDT
Investigating
We are currently investigating an issue with our HA VMware cluster affecting a minimal number of VMs that are not responsive.
If you are experiencing an issue with a Voyager HA hosted server please standby as engineers are investigating an issue.

Thank you for your patience.
Posted Dec 17, 2023 - 12:57 NZDT
This incident affected: Hosting (Cloud VM).