Enable Handover Issue - CHCH UFB Issue

Incident Report for Voyager

Monitoring

Vendor resolution:
An upstream vendor is currently experiencing issues, causing disruption to the specified services. We apologise for any inconvenience and will provide further updates as we learn more from the vendor.Symptoms: An issue was identified during planned maintenance by Enable this morning, resulting in connectivity issues for customer services across the Christchurch UFB zone.

Enable has identified the cause and is progressively rolling out a fix. The majority of affected services are now coming back online as the fix continues to be applied.

A small number of services may remain offline or experience intermittent connectivity while the final services are restored. Enable continues to work through these remaining services, with restoration being monitored closely.

Network Tasman services may also be impacted, as these services are facilitated via Enable.

We will continue to monitor restoration and provide further updates as the remaining services are brought back online.
Posted Aug 27, 2026 - 17:23 NZST

Update

Vendor resolution:
An upstream vendor is currently experiencing issues, causing disruption to the specified services. We apologise for any inconvenience and will provide further updates as we learn more from the vendor.Symptoms: An issue was identified during planned maintenance by Enable this morning, resulting in connectivity issues for customer services across the Christchurch UFB zone.

Enable has identified the cause and is progressively rolling out a fix. The majority of affected services are now coming back online as the fix continues to be applied.

A small number of services may remain offline or experience intermittent connectivity while the final services are restored. Enable continues to work through these remaining services, with restoration being monitored closely.

Network Tasman services may also be impacted, as these services are facilitated via Enable.

We will continue to monitor restoration and provide further updates as the remaining services are brought back online.
Posted Aug 27, 2026 - 17:20 NZST

Update

Vendor resolution:
An upstream vendor is currently experiencing issues, causing disruption to the specified services. We apologise for any inconvenience and will provide further updates as we learn more from the vendor.Symptoms: An issue was encountered by Enable during planned maintenance this morning, resulting in connectivity issues for customer services in the Christchurch UFB zone.

Enable is currently rolling out a fix for the connectivity issue, prioritising services in the following order: Health, Education, Business, then Residential.

We are observing affected circuits beginning to come back online as the fix is progressively rolled out.

Network Tasman services: We are aware that Network Tasman services are also impacted by this issue, as these services are facilitated via Enable.

Customers may still experience intermittent connectivity while the fix is being applied. We will continue to monitor restoration and provide further updates as more information becomes available.
Posted Aug 27, 2026 - 09:35 NZST

Update

Vendor resolution:
An upstream vendor is currently experiencing issues, causing disruption to the specified services. We apologise for any inconvenience and will provide further updates as we learn more from the vendor.Symptoms: An issue was encountered by Enable during planned maintenance this morning, resulting in connectivity issues for customer services in the Christchurch UFB zone.
Enable has identified the issue and is working to resolve it.
Posted Aug 27, 2026 - 01:54 NZST

Identified

Vendor resolution:
An upstream vendor is currently experiencing issues, causing disruption to the specified services. We apologise for any inconvenience and will provide further updates as we learn more from the vendor.Symptoms: A nssue was encountered by Enable with with the planned maintnenece this morning, resulting in cconnectivity issues for customer services in the Christchurch UFB zone.

Enable have identified the issue, and are working to resolve the issue.
Posted Aug 27, 2026 - 01:49 NZST