Service appears to be fully restored. We’ll continue to keep a close eye on things to ensure continued stability. An incident summary will be published soon. Thank you for your patience!
Posted Jul 07, 2025 - 10:09 NZST
Update
Some services have now been fully restored. Enable is continuing to work on a solution to restore the remaining services as quickly as possible. We appreciate your patience and will provide further updates as they become available.
Posted Jul 03, 2025 - 09:11 NZST
Monitoring
The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience! Symptoms: Some customers in the Canterbury Region have no Broadband services. Enable is aware and are actively working on a resolution. Recommended user actions: If you’re affected, please contact us so we can log a fault with Enable on your behalf.
Posted Jul 03, 2025 - 08:37 NZST
Identified
Vendor resolution: An upstream vendor is currently experiencing issues, causing disruption to the specified services. We apologise for any inconvenience and will provide further updates as we learn more from the vendor.Symptoms: Some customers in the Canterbury Region have no Broadband services. Enable is aware and are actively working on a resolution. Recommended user actions: If you’re affected, please contact us so we can log a fault with Enable on your behalf.
Posted Jul 02, 2025 - 15:35 NZST
This incident affected: Connectivity (Fibre Broadband).