Maintenance in progress. Symptoms: We will be carrying out Hazard work in preparation for the Network upgrade work planned on August 05. We do not expect any time downtime during this work. Please reach out to our support team on 0800 477 333 if any issues observed.
Posted Jul 31, 2025 - 21:22 NZST
Update
Maintenance in progress. Symptoms: We will be carrying out Hazard work in preparation for the Network upgrade work planned on August 05. We do not expect any time downtime during this work. Please reach out to our support team on 0800 477 333 if any issues observed.
Posted Jul 31, 2025 - 21:22 NZST
Scheduled
Maintenance has been scheduled. Symptoms: We will be carrying out Hazard work in preparation for the Network upgrade work planned on August 05. We do not expect any time downtime during this work. Please reach out to our support team on 0800 477 333 if any issues observed.
Posted Jul 28, 2025 - 15:29 NZST
This scheduled maintenance affected: Core Network & Services and Hosting (Cloud Servers / Virtual Data center).