Voyager Voice Platform (VVP) - Intermittent call and registration failures
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 22:29 NZDT
Monitoring
The issue has been resolved. We will keep this maintenance open overnight.

If customers experience issues logging into the VVP UI, please flush your browser cache.
Posted Apr 05, 2024 - 22:39 NZDT
Update
The databases are now operational. We are still working on a fix to resolve the VVP UI access.
Posted Apr 05, 2024 - 21:38 NZDT
Identified
We are currently experiencing an outage on our VVP database servers.

Customers will experience call and registration failures. The VVP UI will also be inaccessible.
Posted Apr 05, 2024 - 21:07 NZDT
This incident affected: Voice (Voice Platform, Calling).