Cloud VM Performance & VPS Management (Auckland Region)
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 10:41 NZDT
Monitoring
The cause of the performance degradation for some VM's has been identified and removed from the cluster.

Some customers may still be experiencing problems due to the extended period of delayed writes to disk, if this is the case please reach out to our team or restart your VM's.

The platform is currently being monitored to ensure optimal performance
Posted Jan 12, 2024 - 13:33 NZDT
Update
Engineers are continuing to diagnose the issue and have engaged with the platform vendor (VMware). We are currently pending their review of the situation.

During this time, Cloud VMs may be intermittently available, slow to respond or unavailable. You have our continued apologies, and we thank you for your patience during this time.
Posted Jan 12, 2024 - 11:26 NZDT
Investigating
Engineers are actively investigating an issue, in which intermittent access and/or decreased I/O may be observed for the below platforms:
- Cloud VMs, inclusive of vCloud.
- VPS management portal.

We apologise for any inconvenience during this time.
Posted Jan 12, 2024 - 03:15 NZDT
This incident affected: Hosting (Cloud VM, VPS).