Unplanned Network Outage - Wellington , Tauranga

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 09:50 NZST

Update

Service appears to be fully restored. We’ll continue to keep a close eye on things to ensure continued stability. An incident summary will be published soon. Thank you for your patience!
Posted Jun 19, 2025 - 09:49 NZST

Update

We’re experiencing a service outage with the listed services.
We apologise for any inconvenience and will provide further updates as we work to restore normal service.
Symptoms: We have experienced up to 5 minutes of outage on Broadband and Premium services in the Wellington, Tauranga region. Root cause has been identified as emergency maintenance carried out by the last mile fiber provider. All affected services are restored to normal state and we will continue to monitor it for the maintenance window (11pm to 6am) provided by the carrier. We apologies for the inconvenience this may have caused.
Posted Jun 19, 2025 - 09:46 NZST

Update

We’re experiencing a service outage with the listed services.
We apologise for any inconvenience and will provide further updates as we work to restore normal service.
Symptoms: We have experienced up to 5 minutes of outage on Broadband and Premium services in the Wellington, Tauranga region. Root cause has been identified as emergency maintenance carried out by the last mile fiber provider. All affected services are restored to normal state and we will continue to monitor it for the maintenance window (11pm to 6am) provided by the carrier. We apologies for the inconvenience this may have caused.
Posted Jun 18, 2025 - 23:29 NZST

Identified

We’re experiencing a service outage with the listed services.
We apologise for any inconvenience and will provide further updates as we work to restore normal service.
Symptoms: We have experienced up to 5 minutes of outage on Broadband and Premium services in the Wellington, Tauranga region. Root cause has been identified as emergency maintenance carried out by the last mile fiber provider. All affected services are restored to normal state and we will continue to monitor it for the maintenance window (11pm to 6am) provided by the carrier. We apologies for the inconvenience this may have caused.
Posted Jun 18, 2025 - 23:28 NZST
This incident affected: Core Network & Services and Connectivity (Fibre Broadband, Dark Fiber Services, Layer 2 Backhaul).