Verifying that all aspects of service is functional. Symptoms: We will be carrying out a scheduled Software upgrade on our Network Edge routers. This upgrade requires the routers to be rebooted, and as a result, services terminating these routers may experience downtime of up to 2 x 30 minutes.
Redundant services across different routers or sites will be managed carefully to avoid any downtime. Recommended user actions: This upgrade requires the routers to be rebooted, and as a result, services terminating on these routers may experience downtime of up to 2 x 30 minutes.
Posted May 01, 2026 - 01:21 NZST
Update
Maintenance in progress. Symptoms: We will be carrying out a scheduled Software upgrade on our Network Edge routers. This upgrade requires the routers to be rebooted, and as a result, services terminating these routers may experience downtime of up to 2 x 30 minutes.
Redundant services across different routers or sites will be managed carefully to avoid any downtime. Recommended user actions: This upgrade requires the routers to be rebooted, and as a result, services terminating on these routers may experience downtime of up to 2 x 30 minutes.
Posted Apr 30, 2026 - 22:55 NZST
In progress
Maintenance in progress. Symptoms: We will be carrying out a scheduled Software upgrade on our Network Edge routers. This upgrade requires the routers to be rebooted, and as a result, services terminating these routers may experience downtime of up to 2 x 30 minutes.
Redundant services across different routers or sites will be managed carefully to avoid any downtime. Recommended user actions: This upgrade requires the routers to be rebooted, and as a result, services terminating on these routers may experience downtime of up to 2 x 30 minutes.
Posted Apr 30, 2026 - 22:50 NZST
Update
Maintenance has been scheduled. Symptoms: We will be carrying out a scheduled Software upgrade on our Network Edge routers. This upgrade requires the routers to be rebooted, and as a result, services terminating these routers may experience downtime of up to 2 x 30 minutes.
Redundant services across different routers or sites will be managed carefully to avoid any downtime. Recommended user actions: This upgrade requires the routers to be rebooted, and as a result, services terminating on these routers may experience downtime of up to 2 x 30 minutes.
Posted Apr 29, 2026 - 14:11 NZST
Scheduled
Maintenance has been scheduled. Recommended user actions: This upgrade requires the routers to be rebooted, and as a result, services terminating on these routers may experience downtime of up to 2 x 30 minutes.
Posted Apr 29, 2026 - 14:09 NZST
This scheduled maintenance affected: Connectivity (Fibre Broadband, Dark Fiber Services, Layer 2 Backhaul).