Broadband Connectivity Problems for X Gen (LIT) Networks Customers

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 17:08 NZST

Update

Service appears to be fully restored. We’ll continue to keep a close eye on things to ensure continued stability. An incident summary will be published soon. Thank you for your patience!
Posted Jun 27, 2025 - 17:07 NZST

Identified

We’re experiencing a service outage with the listed services.
We apologise for any inconvenience and will provide further updates as we work to restore normal service.
Symptoms: Some broadband services are currently affected due to power outages in the area caused by severe weather.

Our team is actively monitoring the situation and will continue to provide updates as more information becomes available.
Posted Jun 27, 2025 - 15:17 NZST

Investigating

We’re currently investigating reports of a potential service interruption with the listed services.
We apologise for any inconvenience and will update you as soon as we learn more.
Symptoms: Some users will be Unable to connect to Internet In Auckland region using Xgen (LIT) networks services .
Posted Jun 27, 2025 - 15:04 NZST
This incident affected: Connectivity (Fibre Broadband).