DDoS Attack
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 13:19 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 14:00 NZDT
Identified
We are currently undergoing a DDoS attack on our network.
Our engineers have identified the source and are working on a resolution.
Posted Nov 12, 2024 - 13:39 NZDT
This incident affected: Core Network & Services and Hosting (Cloud VM, Domains, Email, Private Cloud, VPS, Website Hosting).