Verifying that all aspects of service is functional. Symptoms: We would like to inform you of a planned network maintenance involving Internet routing changes to improve network resilience and optimize Internet routing paths. This will cause some routing paths to reconverge, which may temporarily affect reachability to certain destinations until the process completes. If you experience any ongoing issues outside of the maintenance window, please contact our support team at 0800 477 333. Recommended user actions: No action required from customers
Posted Jul 29, 2025 - 00:38 NZST
Update
Verifying that all aspects of service is functional. Symptoms: We would like to inform you of a planned network maintenance involving Internet routing changes to improve network resilience and optimize Internet routing paths. This will cause some routing paths to reconverge, which may temporarily affect reachability to certain destinations until the process completes. If you experience any ongoing issues outside of the maintenance window, please contact our support team at 0800 477 333. Recommended user actions: No action required from customers
Posted Jul 29, 2025 - 00:38 NZST
Update
Maintenance has been scheduled. Symptoms: We would like to inform you of a planned network maintenance involving Internet routing changes to improve network resilience and optimize Internet routing paths. This will cause some routing paths to reconverge, which may temporarily affect reachability to certain destinations until the process completes. If you experience any ongoing issues outside of the maintenance window, please contact our support team at 0800 477 333. Recommended user actions: No action required from customers
Posted Jul 23, 2025 - 15:09 NZST
Update
Maintenance has been scheduled. Symptoms: We would like to inform you of a planned network maintenance involving Internet routing changes to improve network resilience and optimize Internet routing paths. This will cause some routing paths to reconverge, which may temporarily affect reachability to certain destinations until the process completes. If you experience any ongoing issues outside of the maintenance window, please contact our support team at 0800 477 333. Recommended user actions: No action required from customers
Posted Jul 18, 2025 - 17:34 NZST
Scheduled
Maintenance has been scheduled. Symptoms: We would like to inform you of a planned network maintenance involving Internet routing changes to improve network resilience and optimize Internet routing paths. This will cause some routing paths to reconverge, which may temporarily affect reachability to certain destinations until the process completes. If you experience any ongoing issues outside of the maintenance window, please contact our support team at 0800 477 333. Recommended user actions: No action required from customers
Posted Jul 18, 2025 - 17:33 NZST
This scheduled maintenance affected: Connectivity (IP Routing).