Multiple services - Connectivity issues

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted May 12, 2025 - 15:05 NZST

Monitoring

Customer impacting services have recovered now and we are monitoring the situation, we thank you for your patience.
Posted May 02, 2025 - 12:23 NZST

Investigating

We are currently investigating an infrastructure issue that has caused multiple services, including some Cloud hosting servers, web hosting servers to be offline.
We hope to have all services recovered shortly and we apologise for any inconvenience this may be causing.
Posted May 02, 2025 - 12:10 NZST
This incident affected: Hosting (Cloud VM, Website Hosting).