AKLD VHI Upgrade to 7.x continuation

Scheduled for Mar 5, 11:00 - 19:00 NZDT

Update

Maintenance has been scheduled.
Symptoms: Hazard Notice Only

We will be performing infrastructure upgrades, we do not expect outages to occur, however in the event you experience an issue with your Cloud server it is likely a result of this upgrade. Christchurch services are not affected.
Recommended user actions: If any issues still occur after this maintenance window please contact our support.
Posted Feb 24, 2026 - 16:09 NZDT

Update

Maintenance has been scheduled.
Symptoms: Hazard Notice Only

We will be performing infrastructure upgrades, we do not expect outages to occur, however in the event you experience an issue with your Cloud server it is likely a result of this upgrade. Christchurch services are not affected.
Recommended user actions: If any issues still occur after this maintenance window please contact our support.
Posted Feb 24, 2026 - 16:08 NZDT

Update

Maintenance has been scheduled.
Symptoms: Hazard Notice Only

We will be performing infrastructure upgrades, we do not expect outages to occur, however in the event you experience an issue with your Cloud server it is likely a result of this upgrade. Christchurch services are not affected.
Recommended user actions: If any issues still occur after this maintenance window please contact our support.
Posted Feb 24, 2026 - 16:07 NZDT

Update

Maintenance has been scheduled.
Symptoms: Hazard Notice Only

We will be performing infrastructure upgrades, we do not expect outages to occur, however in the event you experience an issue with your Cloud server it is likely a result of this upgrade. Christchurch services are not affected.
Recommended user actions: If any issues still occur after this maintenance window please contact our support.
Posted Feb 24, 2026 - 16:07 NZDT

Update

Maintenance has been scheduled.
Symptoms: Hazard Notice Only

We will be performing infrastructure upgrades, we do not expect outages to occur, however in the event you experience an issue with your Cloud server it is likely a result of this upgrade. Christchurch services are not affected.
Recommended user actions: If any issues still occur after this maintenance window please contact our support.
Posted Feb 24, 2026 - 16:06 NZDT

Update

Maintenance has been scheduled.
Symptoms: Hazard Notice Only

We will be performing infrastructure upgrades, we do not expect outages to occur, however in the event you experience an issue with your Cloud server it is likely a result of this upgrade. Christchurch services are not affected.
Recommended user actions: If any issues still occur after this maintenance window please contact our support.
Posted Feb 24, 2026 - 16:05 NZDT

Update

Maintenance has been scheduled.
Symptoms: Hazard Notice Only

We will be performing infrastructure upgrades, we do not expect outages to occur, however in the event you experience an issue with your Cloud server it is likely a result of this upgrade. Christchurch services are not affected.
Recommended user actions: If any issues still occur after this maintenance window please contact our support.
Posted Feb 24, 2026 - 16:01 NZDT

Scheduled

Maintenance has been scheduled.
Symptoms: Hazard Notice Only

We will be performing infrastructure upgrades, we do not expect outages to occur, however in the event you experience an issue with your Cloud server it is likely a result of this upgrade. Christchurch services are not affected.
Recommended user actions: If any issues still occur after this maintenance window please contact our support.
Posted Feb 24, 2026 - 15:30 NZDT