The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience! Symptoms: Update 19:21 – Engineers have confirmed the issue is now fully resolved and will continue to closely monitor the hardware node.
Posted Aug 03, 2026 - 19:24 NZST
Update
The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience!
Posted Aug 03, 2026 - 19:21 NZST
Update
The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience! Symptoms: Some VPS services may not be accessible. Engineers investigating as a matter of urgency. 14:00: Engineers continue to investigate. Further updates posted as they come to hand. 18:30: Please be advised that affected customers have been notified of this incident via email notification.
Posted Aug 03, 2026 - 19:20 NZST
Monitoring
The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience! Symptoms: Some VPS services may not be accessible. Engineers investigating as a matter of urgency. 14:00: Engineers continue to investigate. Further updates posted as they come to hand. 18:30: Please be advised that affected customers have been notified of this incident via email notification.
Posted Aug 03, 2026 - 19:18 NZST
Update
We’re currently investigating reports of a potential service interruption with the listed services. We apologise for any inconvenience and will update you as soon as we learn more. Symptoms: Some VPS services may not be accessible. Engineers investigating as a matter of urgency. 14:00: Engineers continue to investigate. Further updates posted as they come to hand. 18:30: Please be advised that affected customers have been notified of this incident via email notification.
Posted Aug 03, 2026 - 18:30 NZST
Update
We’re currently investigating reports of a potential service interruption with the listed services. We apologise for any inconvenience and will update you as soon as we learn more. Symptoms: Some VPS services may not be accessible. Engineers investigating as a matter of urgency. 14:00: Engineers continue to investigate. Further updates posted as they come to hand.
Posted Aug 03, 2026 - 14:01 NZST
Investigating
We’re currently investigating reports of a potential service interruption with the listed services. We apologise for any inconvenience and will update you as soon as we learn more. Symptoms: Some VPS services may not be accessible. Engineers investigating as a matter of urgency.