Mail server - Intermittent Outage
Incident Report for Voyager
Resolved
The issue has been identified, which our engineers have since resolved.
Posted Jun 23, 2022 - 16:01 NZST
Investigating
We are currently experiencing intermittent IMAP / POP connection issues.
Engineers are currently investigating this issue and hope to have this resolve shortly.
Posted Jun 23, 2022 - 15:13 NZST
This incident affected: Hosting (Email).