Maintenance in progress. Symptoms: HAZARD: No impact expected. Voyager are evaluating a possible new provider for upstream IP Transit Services. Engineers will be actively monitoring the service during the 5 day window.
Update: Extending window till 21/07/2025 to allow for further evaluation.
Posted Jul 15, 2025 - 11:23 NZST
Update
Maintenance in progress. Symptoms: HAZARD: No impact expected. Voyager are evaluating a possible new provider for upstream IP Transit Services. Engineers will be actively monitoring the service during the 5 day window.
Posted Jul 15, 2025 - 11:22 NZST
In progress
Maintenance in progress. Symptoms: HAZARD: No impact expected. Voyager are evaluating a possible new provider for upstream IP Transit Services. Engineers will be actively monitoring the service during the 5 day window.
Posted Jul 14, 2025 - 11:23 NZST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 09, 2025 - 17:02 NZST
Update
Maintenance has been scheduled. Symptoms: HAZARD: No impact expected. Voyager are evaluating a possible new provider for upstream IP Transit Services. Engineers will be actively monitoring the service during the 5 day window.
Posted Jul 09, 2025 - 16:16 NZST
Update
Maintenance has been scheduled. Symptoms: HAZARD: No impact expected. Voyager are evaluating a possible new provider for upstream IP Transit Services. Engineers will be actively monitoring the service during the 5 day window.
Posted Jul 09, 2025 - 16:09 NZST
Scheduled
Maintenance has been scheduled. Symptoms: HAZARD: No impact expected. Voyager are evaluating a possible new provider for upstream IP Transit Services. Engineers will be actively monitoring the service during the 5 day window.