Voyager Voice Platform (VVP) - Database Outage
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 16:21 NZDT
Monitoring
We have identified the cause of the outage and are working on a fix to prevent it occurring again.
Posted Dec 05, 2024 - 11:31 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2024 - 11:07 NZDT
Update
Services have now been restored. We are still investigating the cause of the outage.
Posted Dec 05, 2024 - 11:07 NZDT
Identified
Databases are stable once more. We are currently working with the vendor to identify the root cause of the issue.
Posted Dec 05, 2024 - 10:48 NZDT
Investigating
We have had several databases go down. We are working with our system vendor to resolve the issue.

During this time, customers may experience intermittent calling and registrations.
Posted Dec 05, 2024 - 10:36 NZDT
This incident affected: Voice (Voice Platform, Calling).