Cloud VM - Partial Outage

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 11:53 NZST

Update

Service appears to be fully restored. We’ll continue to keep a close eye on things to ensure continued stability. An incident summary will be published soon. Thank you for your patience!
Posted Aug 06, 2025 - 11:52 NZST

Monitoring

The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience!
Posted Aug 05, 2025 - 16:38 NZST

Update

We’re experiencing a service outage with the listed services.
We apologise for any inconvenience and will provide further updates as we work to restore normal service.
Posted Aug 05, 2025 - 16:09 NZST

Update

We’re experiencing a service outage with the listed services.
We apologise for any inconvenience and will provide further updates as we work to restore normal service.
Symptoms: We are currently investigating an issue, which impacts a subset of Cloud VMs in the Auckland region.
Posted Aug 05, 2025 - 16:09 NZST

Update

We’re experiencing a service outage with the listed services.
We apologise for any inconvenience and will provide further updates as we work to restore normal service.
Posted Aug 05, 2025 - 16:08 NZST

Identified

We’re experiencing a service outage with the listed services.
We apologise for any inconvenience and will provide further updates as we work to restore normal service.
Symptoms: We are currently investigating an issue, which impacts a subset of Cloud VMs in the Auckland region.
Posted Aug 05, 2025 - 16:08 NZST

Update

We’re currently investigating reports of a potential service interruption with the listed services.
We apologise for any inconvenience and will update you as soon as we learn more.
Symptoms: We are currently investigating an issue, which impacts a subset of Cloud VMs in the Auckland region.
Posted Aug 05, 2025 - 15:42 NZST

Investigating

We’re currently investigating reports of a potential service interruption with the listed services.
We apologise for any inconvenience and will update you as soon as we learn more.
Symptoms: We are currently investigating an issue, which impacts a subset of Cloud VMs in the Auckland region.
Posted Aug 05, 2025 - 14:38 NZST
This incident affected: Applications (Websites, Partner Portal), Voice (Voice Platform, Calling), and Hosting (Domains, Website Hosting, Cloud Servers / Virtual Data center, Backup Services, Metro Storage).