Potential Voice calling issue

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 12:40 NZST

Update

Service appears to be fully restored. We’ll continue to keep a close eye on things to ensure continued stability. An incident summary will be published soon. Thank you for your patience!
Posted Aug 06, 2025 - 12:38 NZST

Update

The issue was related to the Cloud VM outage experienced. The outage impacted upstream carrier services as well as DNS services that devices may utilise to connect to VVP. Although some voice services may have been impacted, VVP was fully functional throughout the outage and was not directly affected by the Cloud VM event. Apologies for the impact on your services, a full root cause analysis is under way and a report will be provided within the next 48 hours.
Posted Aug 06, 2025 - 12:38 NZST

Investigating

We’re currently investigating reports of a potential service interruption with the listed services.
We apologise for any inconvenience and will update you as soon as we learn more.
Symptoms: Some voice calls might affected due to a DNS service issue with upstream carrier services.
Posted Aug 06, 2025 - 12:37 NZST
This incident affected: Voice (Voice Platform, Calling).