Verifying that all aspects of service is functional. Symptoms: Our partner portal https://portal.voyger.nz will be unavailable while engineers perform scheduled maintenance.
Posted Sep 22, 2025 - 16:16 NZST
Update
Maintenance completed successfully.
Posted Sep 22, 2025 - 16:16 NZST
Verifying
Verifying that all aspects of service is functional. Symptoms: Our partner portal https://portal.voyger.nz will be unavailable while engineers perform scheduled maintenance.
Posted Sep 22, 2025 - 16:06 NZST
Update
Verifying that all aspects of service is functional. Symptoms: Our partner portal https://portal.voyger.nz will be unavailable while engineers perform scheduled maintenance.
Posted Sep 22, 2025 - 16:06 NZST
Update
Maintenance in progress. Symptoms: Our partner portal https://portal.voyger.nz will be unavailable while engineers perform scheduled maintenance.
Posted Sep 22, 2025 - 14:02 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 22, 2025 - 14:00 NZST
Scheduled
Maintenance has been scheduled. Symptoms: Our partner portal https://portal.voyger.nz will be unavailable while engineers perform scheduled maintenance.