Service appears to be fully restored. We’ll continue to keep a close eye on things to ensure continued stability. Thank you for your patience!
Posted Nov 03, 2025 - 15:35 NZDT
Monitoring
The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience! Symptoms: Services restored at 09:18. Please reach out to our Support team on 0800 477 333 if still any issues. Recommended user actions: No action needed
Posted Oct 29, 2025 - 09:39 NZDT
Update
We’re experiencing a service outage with the listed services. We apologise for any inconvenience and will provide further updates as we work to restore normal service. Symptoms: Service restored at 09:18. Recommended user actions: No action needed
Posted Oct 29, 2025 - 09:39 NZDT
Update
We’re experiencing a service outage with the listed services. We apologise for any inconvenience and will provide further updates as we work to restore normal service. Symptoms: Technician is still wor No ETA at this stage. Recommended user actions: No action needed
Posted Oct 29, 2025 - 09:03 NZDT
Update
We’re experiencing a service outage with the listed services. We apologise for any inconvenience and will provide further updates as we work to restore normal service. Symptoms: Vendor has identified the issue with their Whanganui core device and technician has been dispatched to further investigate it. No ETA at this stage. Recommended user actions: No action needed
Posted Oct 29, 2025 - 07:39 NZDT
Update
We’re experiencing a service outage with the listed services. We apologise for any inconvenience and will provide further updates as we work to restore normal service. Symptoms: Vendor has identified issue with the core device and arranging technician to Recommended user actions: No action needed
Posted Oct 29, 2025 - 07:38 NZDT
Identified
We’re experiencing a service outage with the listed services. We apologise for any inconvenience and will provide further updates as we work to restore normal service. Symptoms: We are aware of the UFB Broadband outage in Whanganui area affecting some of our customers. We are further investigating this with our vendor and will provide further update as we receive them. We apologize for any inconvenience , please reach out to our Support team on 0800 477 333 if any issues. Recommended user actions: No action needed
Posted Oct 29, 2025 - 07:37 NZDT
Investigating
We’re currently investigating reports of a potential service interruption with the listed services. We apologise for any inconvenience and will update you as soon as we learn more. Symptoms: We are aware of the UFB Broadband outage in Whanganui area affecting some of our customers. We are further investigating this with our vendor and will provide further update as we receive them. We apologize for any inconvenience , please reach out to our Support team on 0800 477 333 if any issues. Recommended user actions: No action needed