The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience! Symptoms: Degraded services - Engineering team are investigating as a matter of urgency.
Posted Jul 31, 2026 - 13:39 NZST
Update
We’re currently investigating reports of a potential service interruption with the listed services. We apologise for any inconvenience and will update you as soon as we learn more. Symptoms: Degraded services - Engineering team are investigating as a matter of urgency.
Posted Jul 31, 2026 - 12:33 NZST
Investigating
We’re currently investigating reports of a potential service interruption with the listed services. We apologise for any inconvenience and will update you as soon as we learn more. Symptoms: Degraded services - Engineering team are investigating as a matter of urgency.
Posted Jul 31, 2026 - 11:55 NZST
This incident affected: Core Network & Services, Voice (Voice Platform, Calling), and Hosting (Website Hosting, Cloud Servers / Virtual Data center).