Maintenance has been scheduled. Symptoms: As part of our ongoing efforts to enhance the performance, future scalability and security of our network infrastructure, we will be performing a scheduled network upgrade during this maintenance window. Customers might experience complete downtime of upto 2 x 20 minutes during this outage window. We apologies for any inconvenience this might cause.
Posted Sep 11, 2025 - 15:29 NZST
Update
Maintenance has been scheduled. Symptoms: As part of our ongoing efforts to enhance the performance, future scalability and security of our network infrastructure, we will be performing a scheduled network upgrade during this maintenance window. Customers might experience complete downtime of upto 2 x 20 minutes during this outage window. We apologies for any inconvenience this might cause.
Posted Sep 11, 2025 - 15:26 NZST
Scheduled
Maintenance has been scheduled. Symptoms: As part of our ongoing efforts to enhance the performance, future scalability and security of our network infrastructure, we will be performing a scheduled network upgrade during this maintenance window. Customers might experience complete downtime of upto 2 x 20 minutes during this outage window. We apologies for any inconvenience this might cause.
Posted Sep 10, 2025 - 09:41 NZST
This scheduled maintenance affects: Core Network & Services, Applications (Websites), and Hosting (Domains, Email, VPS, Website Hosting, MSSQL Shared Hosting, Cloud Servers / Virtual Data center, Dedicated Servers, Backup Services, Metro Storage).