VVP - Time of day increment bug
Incident Report for Voyager
Resolved
A fix has been deployed and our testing indicates that the issue has been resolved
Posted Nov 02, 2023 - 10:15 NZDT
Identified
We are aware of a bug incrementing the start day for time based rules when configured via the Callflows App. This has been rectified and we are currently working with our vendor to deploy a hotfix. No date has been scheduled yet, but we will provide a date as soon as one is available.

An interim workaround is to set the start date one day before the required date.
Posted Mar 08, 2023 - 14:39 NZDT
This incident affected: Voice (Voice Platform).