Broadband Network Maintenance - Mount Eden

Scheduled for Jul 8, 19:00 NZST  -  Jul 9, 02:00 NZST

Update

Maintenance has been scheduled.
Symptoms: Chorus will be performing software upgrade which will impact our Mount Eden fiber Broadband connections. This maintenance is necessary to enhance network performance and reliability.

During the maintenance window, services related to our handover may experience intermittent disruptions or a complete outage of up to 60 minutes.

Chorus Reference : CRQ000613868398

We apologize for any inconvenience this may cause and appreciate your understanding and patience.

If you have any questions or concerns, please don’t hesitate to contact our support team at 0800 477 333.
Posted Jun 30, 2026 - 15:11 NZST

Scheduled

Maintenance has been scheduled.
Symptoms: Chorus will be performing software upgrade which will impact our Mount Eden fiber Broadband connections. This maintenance is necessary to enhance network performance and reliability.

During the maintenance window, services related to our handover may experience intermittent disruptions or a complete outage of up to 60 minutes.

Chorus Reference : CRQ000613868398

We apologize for any inconvenience this may cause and appreciate your understanding and patience.

If you have any questions or concerns, please don’t hesitate to contact our support team at 0800 477 333.
Posted Jun 30, 2026 - 15:06 NZST