Albany Datacenter - Heavy Weather Hazard Notice
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 12:24 NZST
Monitoring
Due to the extreme weather in Auckland and based on advice from Civil Defense, we recommend delaying all non-critical work to reduce the risk of any accidental impacts.

Staff on-site will be limited while there is the risk of flooding or road closures. Please reach out to our NOC team if you require assistance. We may recommend delaying work by a day while the weather settles.

For customers with 24/7 Access standard processes apply however, we recommend delaying non-urgent work.
Posted May 09, 2023 - 12:53 NZST
This incident affected: Hosting (Piermark Drive Datacentre).