Service appears to be fully restored. We’ll continue to keep a close eye on things to ensure continued stability. Thank you for your patience!
Posted Jan 22, 2026 - 09:44 NZDT
Update
The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience! Symptoms: We are seeing an active phishing email campaign targeting customers. The emails are being sent from the address info@1stdomians.nz (note the misspelling) and did not originate from 1st Domains or any of our systems.
There is no evidence of a security breach at this time. Recommended user actions: If customers report receiving this email:
Advise them not to click any links, open attachments, or reply to the message Instruct them to delete the email immediately Reassure them that the email is fraudulent and not associated with our services
We are continuing to monitor and investigate the activity and will provide updates if further action is required.
Posted Jan 21, 2026 - 14:47 NZDT
Update
The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience! Symptoms: Update - We are seeing an active phishing email campaign targeting customers. The emails are being sent from the address info@1stdomians.nz (note the misspelling) and did not originate from 1st Domains or any of our systems.
There is no evidence of a security breach at this time. Recommended user actions: If customers report receiving this email:
Advise them not to click any links, open attachments, or reply to the message Instruct them to delete the email immediately Reassure them that the email is fraudulent and not associated with our services
We are continuing to monitor and investigate the activity and will provide updates if further action is required.
Posted Jan 21, 2026 - 14:24 NZDT
Monitoring
The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience! Symptoms: We are seeing an active phishing email campaign targeting customers. The emails are being sent from the address info@1stdomians.nz (note the misspelling) and did not originate from 1st Domains or any of our systems.
There is no evidence of a security breach at this time. Recommended user actions: If customers report receiving this email:
Advise them not to click any links, open attachments, or reply to the message Instruct them to delete the email immediately Reassure them that the email is fraudulent and not associated with our services
We are continuing to monitor and investigate the activity and will provide updates if further action is required.
Posted Jan 21, 2026 - 14:19 NZDT
Identified
We’re experiencing a service outage with the listed services. We apologise for any inconvenience and will provide further updates as we work to restore normal service. Symptoms: We are seeing an active phishing email campaign targeting customers. The emails are being sent from the address info@1stdomians.nz (note the misspelling) and did not originate from 1st Domains or any of our systems.
There is no evidence of a security breach at this time. Recommended user actions: If customers report receiving this email:
Advise them not to click any links, open attachments, or reply to the message Instruct them to delete the email immediately Reassure them that the email is fraudulent and not associated with our services
We are continuing to monitor and investigate the activity and will provide updates if further action is required.