Service outage at our Piermark Drive Datacentre
Incident Report for Voyager
Resolved
All services have been restored to A and C protected feeds and any affected customers still on B we are working with individually
Posted Aug 01, 2022 - 14:52 NZST
Update
Full redundancy has been restored to Both C and A Power feeds restoring power stability across the datacenter.
We will be working further with the small subset of customer's on secondary B feeds remaining to migrate loads across to alternative feeds.
Posted Jul 06, 2022 - 19:44 NZST
Update
### Emergency Hazard Notice ###
Due to the urgency of restoring C feed back to a fully protected power source we will be undertaking work to bring a new UPS online at 7PM tonight.
This work is expected to be non-impacting, We are taking every precaution possible leading into and to complete this work.

Our Senior Engineers are onsite to oversee this work alongside the Senior Engineers from both our UPS and Power vendors.

Customers who may be impacted by this hazard window are contacted notified directly.
Posted Jul 06, 2022 - 17:27 NZST
Update
### Hazard Notice ###
Our Vendors are working on installing a replacement for UPS-C today.

C feed is in bypass mode, so this is not expected to cause any impact.
Posted Jul 05, 2022 - 11:23 NZST
Update
### Retrospective Outage ###
An unplanned outage has occurred on C feed at 9.38am till 9.56am this morning.

We are investigating with our vendors the cause.

Any customers with a single PSU on a C feed will have experienced a short downtime.
We apologise for any inconvenience and will post another update as soon as we learn more.
Posted Jul 05, 2022 - 10:53 NZST
Update
### Emergency Hazard Notification ###
This evening at 8pm we will be moving UPS-C into bypass mode, No downtime is expected in this change.

This will enable us to preform further repairs to UPS-C and restore full protection to this feed.

UPS-B feeds have been migrated to alternative power feeds or inline UPS units.
UPS-A has had new batteries installed and is now restored to normal.
Posted Jul 04, 2022 - 17:36 NZST
Update
All services are understood to have been resolved overnight, however there may be some lingering issues on some servers for specific customers which engineers are working through on an individual basis.
If you are still experiencing issues with your service, please reach out to our team via our support channels.
HDDC have advised a hazard still exists with the power until the UPSs can be fully restored. We are closely monitoring this situation.
Posted Jun 29, 2022 - 10:57 NZST
Update
The majority of services have now been restored. Engineers are continuing to restore remaining services and are working through performing audits of all our servers.
Posted Jun 28, 2022 - 21:03 NZST
Update
Network connectivity has been restored. Engineers are continuing to restore remaining affected services.
We apologise for any inconvenience as we work to restore normal service.
Posted Jun 28, 2022 - 16:25 NZST
Update
Engineers are continuing to restore services.
We apologise for any inconvenience as we work to restore normal service.
Posted Jun 28, 2022 - 14:38 NZST
Update
Mains power has been restored to the building. We are continuing to work alongside some customers to restore services.
Posted Jun 28, 2022 - 12:37 NZST
Update
Power to the Piermark Drive Datacentre is running off generators as a result of a power outage in the local surrounding area. Some racks are seeing issues with network connectivity or other power faults. Our team is on site with vendors working to resolve these issues.
Posted Jun 28, 2022 - 11:37 NZST
Identified
We’re experiencing a service outage at our Piermark Drive Datacentre.
We apologise for any inconvenience and will post further updates as we work to restore normal service.
Posted Jun 28, 2022 - 11:20 NZST
Investigating
We're currently investigating reports of a potential service interruption at our Piermark Drive Datacentre.
We apologise for any inconvenience and will post another update as soon as we learn more.
Posted Jun 28, 2022 - 10:34 NZST
This incident affected: Hosting (Piermark Drive Datacentre).