Broadband Network Maintenance - Whangarei UFB Handover

Scheduled for Feb 5, 23:00 NZDT  -  Feb 6, 06:00 NZDT

Update

Maintenance has been scheduled.
Symptoms: One of our Backhaul providers will be performing network maintenance on the Whangarei Handover, which will impact our Whangarei Region UFB customers. This maintenance is necessary to enhance network performance and reliability.

During the maintenance window, services related to our handover may experience intermittent disruptions or a complete outage of up to 90 minutes.

We apologize for any inconvenience this may cause and appreciate your understanding and patience.

If you have any questions or concerns, please don’t hesitate to contact our support team at 0800 477 333.
Posted Jan 23, 2026 - 16:40 NZDT

Scheduled

Maintenance has been scheduled.
Symptoms: 2Degrees Network will be performing network maintenance on the Whangarei Handover, which will impact our Whangarei Region UFB customers. This maintenance is necessary to enhance network performance and reliability.

During the maintenance window, services related to our handover may experience intermittent disruptions or a complete outage of up to 90 minutes.

We apologize for any inconvenience this may cause and appreciate your understanding and patience.

If you have any questions or concerns, please don’t hesitate to contact our support team at 0800 477 333.
Posted Jan 23, 2026 - 16:15 NZDT