Verifying that all aspects of service is functional. Symptoms: As part of our ongoing network improvements, we will be performing a software upgrade on one of our edge routers at Tauranga.
We do not anticipate any service interruption during this activity. This is a hazard-only notification while the work is being carried out.
Our team will closely monitor the upgrade to ensure network stability throughout the process.
Posted Mar 12, 2026 - 00:19 NZDT
Update
Maintenance in progress. Symptoms: As part of our ongoing network improvements, we will be performing a software upgrade on one of our edge routers at Tauranga.
We do not anticipate any service interruption during this activity. This is a hazard-only notification while the work is being carried out.
Our team will closely monitor the upgrade to ensure network stability throughout the process.
Posted Mar 11, 2026 - 23:14 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2026 - 23:00 NZDT
Scheduled
Maintenance has been scheduled. Symptoms: As part of our ongoing network improvements, we will be performing a software upgrade on one of our edge routers at Tauranga.
We do not anticipate any service interruption during this activity. This is a hazard-only notification while the work is being carried out.
Our team will closely monitor the upgrade to ensure network stability throughout the process.