External DNS Issue Affecting Customers

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted May 13, 2025 - 11:17 NZST

Monitoring

We are currently aware of an issue with an external DNS provider that is impacting multiple Internet Service Providers in New Zealand. This issue is affecting DNS resolution, leading to issues accessing services that rely on their DNS.

Our team is actively monitoring the situation waiting for the issue to be resolved. We apologise for any inconvenience this may cause and appreciate your patience.

Thank you for your understanding.
Posted May 13, 2025 - 10:53 NZST
This incident affected: Hosting (Domains).