Our Christchurch-based virtual infrastructure continues to remain both stable and operational.
Engineers will continue monitoring the situation closely.
Posted Mar 13, 2025 - 12:38 NZDT
Identified
Our Christchurch-based virtual infrastructure remains in a stable, operational state. Since our last update, we have resolved the remaining issues impacting some web hosting customers and the Voyager Hosting Client Portal (https://hosting.voyager.nz).
All services are now operational. However, we continue to work with our upstream vendor to finalise some fixes to backend components.
Posted Mar 12, 2025 - 22:12 NZDT
Update
Currently the majority of our platform is in an operational state and continues to remain stable, we will continue to monitor the situation. For the small amount of services that remain to be un-operational, we are actively working on restoring. The services that do have a partial outage include some Web Hosting services and the Voyager client portal (hosting.voyager.nz).
Posted Mar 12, 2025 - 12:31 NZDT
Update
Our continued apologies and thanks for people’s time and patience.
The majority of issues have since subsided and we continue work to restore full platform functionality and stability with our upstream vendor.
Posted Mar 12, 2025 - 08:22 NZDT
Update
We are still experiencing some issues and sincerely apologize for any inconvenience this may be causing. We will continue to provide updates as we and our venders work to resolve the issues.
Posted Mar 11, 2025 - 19:59 NZDT
Update
Voyager and 1st Domains (Plesk) services are also experiencing intermittent issues. Engineers and the virtual infrastructure vendor are working on the issue.
Posted Mar 11, 2025 - 18:41 NZDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2025 - 17:38 NZDT
Update
Engineers are still investigating this ongoing issue and will update accordingly
Posted Mar 11, 2025 - 17:37 NZDT
Investigating
We experienced an issue with our virtual infrastructure in Christchurch around 3:52pm today. Services have been recovered with small downtime and engineers are working to determine the root cause.
Posted Mar 11, 2025 - 16:54 NZDT
This incident affected: Applications (Websites) and Hosting (Cloud VM, Email, Website Hosting).