URL Redirector Performance Issues

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 09:29 NZST

Monitoring

The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience!
Symptoms: Engineers are working to resolve an intermittent performance issue with the URL Redirector.
Posted Jun 16, 2026 - 16:52 NZST
This incident affected: Hosting (Domains).