Yealink BLF key pickups incorrectly routing to voicemail
Incident Report for Voyager
Resolved
This issue has been fixed in the VVP upgrade, which was successfully completed.
Posted Jan 22, 2023 - 12:15 NZDT
Update
This has been fixed in the VVP upgrades scheduled for the 20th January 2023.
Posted Jan 13, 2023 - 13:42 NZDT
Identified
We are aware of a small number of customers being affected by a bug when using BLF key call pickups and calls incorrectly being routed to voicemail mid-call. This seems to be related to bad interaction between Yealink devices and VVP.

We are currently working with our developers on a fix. In the interim, please use the manual feature code (by default *87 + ringing ext) to execute a directed call pickup.
Posted Dec 07, 2022 - 11:05 NZDT
This incident affected: Voice (Voice Platform).