Voyager Voice (VVP) - Loss of SIP server in Christchurch zone

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 10:23 NZST

Update

The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience!
Symptoms: Customers will not be able to register to the Christchurch zone affecting registrations and calling.
Posted Apr 08, 2026 - 08:20 NZST

Monitoring

Vendor resolution:
An upstream vendor is currently experiencing issues, causing disruption to the specified services. We apologise for any inconvenience and will provide further updates as we learn more from the vendor.Symptoms: Customers will not be able to register to the Christchurch zone affecting registrations and calling.
Posted Apr 08, 2026 - 08:20 NZST
This incident affected: Voice (Voice Platform, Calling).