Verifying that all aspects of service is functional. Symptoms: Voyager is carrying out Network infrastructure maintenance work at the Queen Street Datacentre.
Customers will experience up to 2 x 30 minutes of downtime while we carry out this work. We apologise for any inconvenience this may cause and appreciate your understanding as we improve our infrastructure.
Posted Jul 31, 2026 - 02:57 NZST
In progress
Maintenance in progress. Symptoms: Voyager is carrying out Network infrastructure maintenance work at the Queen Street Datacentre.
Customers will experience up to 2 x 30 minutes of downtime while we carry out this work. We apologise for any inconvenience this may cause and appreciate your understanding as we improve our infrastructure.
Posted Jul 30, 2026 - 22:08 NZST
Scheduled
Maintenance has been scheduled. Symptoms: Voyager is carrying out Network infrastructure maintenance work at the Queen Street Datacentre.
Customers will experience up to 2 x 30 minutes of downtime while we carry out this work. We apologise for any inconvenience this may cause and appreciate your understanding as we improve our infrastructure.