Verifying that all aspects of service is functional. Symptoms: We will be carrying out a scheduled Software upgrade on our Network Edge routers in Whiteleigh Ave. This will affect Whiteleigh ave DFAS services Recommended user actions: This upgrade requires the routers to be rebooted, and as a result, services terminating on these routers may experience downtime of up to 2 x 30 minutes.
Posted Apr 22, 2026 - 23:54 NZST
In progress
Maintenance in progress. Symptoms: We will be carrying out a scheduled Software upgrade on our Network Edge routers in Whiteleigh Ave. This will affect Whiteleigh ave DFAS services Recommended user actions: This upgrade requires the routers to be rebooted, and as a result, services terminating on these routers may experience downtime of up to 2 x 30 minutes.
Posted Apr 22, 2026 - 23:00 NZST
Update
Maintenance has been scheduled. Symptoms: We will be carrying out a scheduled Software upgrade on our Network Edge routers in Whiteleigh Ave. This will affect Whiteleigh ave DFAS services Recommended user actions: This upgrade requires the routers to be rebooted, and as a result, services terminating on these routers may experience downtime of up to 2 x 30 minutes.
Posted Apr 22, 2026 - 14:55 NZST
Update
Maintenance has been scheduled. Symptoms: We will be carrying out a scheduled Software upgrade on our Network Edge routers in Tauranga and Whiteleigh Ave. This will affect all Whiteleigh ave DFAS services Recommended user actions: This upgrade requires the routers to be rebooted, and as a result, services terminating on these routers may experience downtime of up to 2 x 30 minutes.
Posted Apr 22, 2026 - 14:54 NZST
Update
Maintenance has been scheduled. Symptoms: We will be carrying out a scheduled Software upgrade on our Network Edge routers in Tauranga and Whiteleigh Ave. This will affect all Tauranga UFF services and Whiteleigh ave DFAS services Recommended user actions: This upgrade requires the routers to be rebooted, and as a result, services terminating on these routers may experience downtime of up to 2 x 30 minutes.
Posted Apr 22, 2026 - 14:53 NZST
Scheduled
Maintenance has been scheduled. Symptoms: We will be carrying out a scheduled Software upgrade on our Network Edge routers in Tauranga and Whiteleigh Ave. This will affect all Tauranga UFF services and Whiteleigh ave DFAS services Recommended user actions: This upgrade requires the routers to be rebooted, and as a result, services terminating on these routers may experience downtime of up to 2 x 30 minutes.
Posted Apr 15, 2026 - 16:50 NZST
This scheduled maintenance affected: Core Network & Services and Connectivity (DSL Broadband, Fibre Broadband, Dark Fiber Services, Layer 2 Backhaul, IP Routing).