Outage - Email login failures for ex RegisterDirect Email Customers
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 15:54 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2023 - 16:10 NZST
Update
We are continuing to investigate this issue.
Posted May 15, 2023 - 16:06 NZST
Investigating
Some ex RegisterDirect email customers are unable to login to email with multiple login prompts when attempting to check email. This is due to a recent change in the email server settings.

To resolve this issue, please update your email settings to use your full email address as your login username. e.g. 'username@yourdomain.co.nz' instead of just 'username'

Please refer to our email guides for how to change email settings here: https://1stdomains.nz/help/email/

We apologise for any inconvenience caused.
Posted May 15, 2023 - 16:05 NZST
This incident affected: Hosting (Email).