Degraded International Service - DDoS Attack

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted Jul 12, 2026 - 16:32 NZST

Monitoring

The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience!
Symptoms: Degraded service when connecting to some international services
Posted Jul 12, 2026 - 13:18 NZST
This incident affected: Connectivity (IP Routing).