The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience! Symptoms: Please be advised that plesk-lnx02.1stdomains.net.nz will undergo a scheduled reboot to perform maintenance and address a disk-related issue identified on the server.
Expected Impact: Services hosted on plesk-lnx02.1stdomains.net.nz will be temporarily unavailable during the maintenance window.
This maintenance is required to perform filesystem checks and ensure the integrity and stability of the server's storage. We will restore services as soon as the maintenance has been completed and verified.
We apologize for any inconvenience and appreciate your patience and understanding.
Posted Jul 10, 2026 - 14:45 NZST
Investigating
We’re currently investigating reports of a potential service interruption with the listed services. We apologise for any inconvenience and will update you as soon as we learn more. Symptoms: Please be advised that plesk-lnx02.1stdomains.net.nz will undergo a scheduled reboot to perform maintenance and address a disk-related issue identified on the server.
Expected Impact: Services hosted on plesk-lnx02.1stdomains.net.nz will be temporarily unavailable during the maintenance window.
This maintenance is required to perform filesystem checks and ensure the integrity and stability of the server's storage. We will restore services as soon as the maintenance has been completed and verified.
We apologize for any inconvenience and appreciate your patience and understanding.
Posted Jul 10, 2026 - 14:21 NZST
This incident affected: Hosting (Website Hosting).