Chorus Wellington Terminating UFB Outage

Incident Report for Voyager

Resolved

Chorus have issues a clearance notice for the issue. Moving incident to resolved.
Posted Jun 06, 2025 - 14:00 NZST

Monitoring

We are seeing connections come back online. If your connection is still down a restart of your router may be required.
Posted Jun 06, 2025 - 12:21 NZST

Identified

Chorus have identified the source of the issue and are working on a fix. Issue is affecting multiple service providers and is not isolated to just Voyager.
Posted Jun 06, 2025 - 11:46 NZST

Investigating

We have identified an issue affecting our Chorus Wellington UFB handover. This handover services Wellington, Kapiti, Hutt Valley, Palmerston North and through to Napier. Currently around 90% of connections are offline. We are working with Chorus on a resolution.
Posted Jun 06, 2025 - 11:18 NZST
This incident affected: Connectivity (Fibre Broadband).