Outages Due to Cyclone Gabrielle
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 15:01 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2023 - 13:26 NZDT
Investigating
We are currently experiencing widespread outages on copper and fibre phone and broadband services across the North Island due to Cyclone Gabrielle. We apologise for any inconvenience this may have caused.

If you have recently had power restored but are still without internet or landline phone, please check the outages page for Chorus: https://www.chorus.co.nz/outages

Alternatively, if you are in a Northpower area, you can visit the Northpower outages page: https://northpower.com/fibre/faults-and-outages

Please note that engineers are working hard to restore all services as quickly as possible.

We are currently experiencing higher than normal call volumes that may delay us in answering your call. We appreciate your patience and understanding during this time.
Posted Feb 17, 2023 - 13:26 NZDT
This incident affected: Connectivity (DSL Broadband, Fibre Broadband, Premium Circuits).