Lit/X Gen Broadband service Issue

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 09:34 NZST

Identified

Vendor resolution:
An upstream vendor is currently experiencing issues, causing disruption to the specified services. We apologise for any inconvenience and will provide further updates as we learn more from the vendor.Symptoms: Customers on Lit/XGen based serviced will be offline.
The vendor has confirmed an issue and is investigating
Posted Apr 16, 2026 - 20:50 NZST
This incident affected: Connectivity (Fibre Broadband).