Phishing scammers sending fake Voyager invoice emails
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 09:59 NZST
Monitoring
We're getting further reports of phishing emails from these scammers.
See our previous update for details on how to keep safe.
Posted May 07, 2022 - 09:21 NZST
Investigating
We are aware of some people being targeted by phishing scammers in the form of fake invoice emails pretending to be from Voyager. When the attachment is opened on one of these fake invoice emails users are being prompted to enter a username and password which is allowing the scammers to collect information. If you receive one of these emails, DO NOT enter any credentials and delete the email. If you have entered credentials, change your passwords immediately and enable two-factor authentication where available.
Posted May 02, 2022 - 18:47 NZST
This incident affected: Other Services.