Verifying that all aspects of service is functional. Symptoms: We will be signing a Route Origin Authorization (ROA) for one of our IP blocks as part of ongoing efforts to strengthen the security of our Internet number resources. This notice is being shared for informational purposes only. No service outage or disruption is anticipated as a result of this change.
Posted Aug 31, 2026 - 22:45 NZST
Update
Maintenance in progress. Symptoms: We will be signing a Route Origin Authorization (ROA) for one of our IP blocks as part of ongoing efforts to strengthen the security of our Internet number resources. This notice is being shared for informational purposes only. No service outage or disruption is anticipated as a result of this change.
Posted Aug 31, 2026 - 22:00 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2026 - 22:00 NZST
Scheduled
Maintenance has been scheduled. Symptoms: We will be signing a Route Origin Authorization (ROA) for one of our IP blocks as part of ongoing efforts to strengthen the security of our Internet number resources. This notice is being shared for informational purposes only. No service outage or disruption is anticipated as a result of this change.
Posted Aug 31, 2026 - 17:11 NZST
This scheduled maintenance affected: Core Network & Services and Connectivity (IP Routing).