Shared Hosting

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 13:38 NZST

Identified

We’re experiencing a service outage with the listed services.
We apologise for any inconvenience and will provide further updates as we work to restore normal service.
Symptoms: Some shared hosting sites will be unavailable.
Posted Jul 24, 2026 - 13:24 NZST
This incident affected: Hosting (Domains).